TLS 1.2 Requirement

To maintain PCI Compliance and protect your data, the Agile Ticketing Solutions system will be upgraded to only accept connections using TLS 1.2 encryption on April 1, 2018.

Transport Layer Security (or TLS) is a technology used to encrypt web traffic communicating over HTTPS on the Internet. TLS has several versions, and the PCI Security Standards Council has mandated eliminating the usage of the oldest version of TLS level 1.0, for safeguarding payment data.

If your organization uses an API website integration, then you could be affected by this change. This means you will need to review your API integration to ensure that your application can communicate over TLS 1.2, and adjust it, if necessary, before April 1, 2018. Please share this email with your developer or contact your partner to get a timeline on their compliance.

The Agile Ticketing Solutions app and all back-end services have been able to accept TLS 1.2 encrypted connections for some time now. Your merchant provider may send their deadlines for when they are going to switch to TLS 1.2. Agile Ticketing Solutions is already prepared to communicate with these services without any action on your part.

For any additional questions, please contact our support team at



Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request